ClientNet Case Creation Widget Unavailable
Incident Report for Symantec Email Security
Resolved
The previous reported concern with Case Creation Widget has been resolved.
Posted Jan 11, 2021 - 19:11 UTC
Identified
We have identified the cause of the issue and we are actively working on implementing a fix. Updates will be provided as new information becomes available.
Posted Jan 11, 2021 - 14:48 UTC
Update
We continue to investigate the cause of the issue.

Should you need to contact support team, raise a case via Broadcom Support portal or call our Technical Support, regional numbers are available here https://support.broadcom.com/contact-support.html.

Updates will be provided as new information becomes available.
Posted Jan 08, 2021 - 18:47 UTC
Investigating
We are aware that the widget for creating new cases is missing from ClientNet and are investigating the cause of the issue.

Should you need to raise an urgent case you can call our Technical Support, regional numbers are available here https://support.broadcom.com/contact-support.html.

All other aspects of the service works as expected and there is no impact to protection services.
Posted Jan 08, 2021 - 14:14 UTC
This incident affected: ClientNet.