Messaging Security

Service availability and scheduled maintenance for Email Security.cloud and Messaging Gateway.

Email Quarantine Issue
Incident Report for Messaging Security
Resolved
We have continued to monitor the service and can confirm the issue is now fully resolved. This incident shall now be closed.
Posted Oct 05, 2021 - 06:43 UTC
Monitoring
As of 16:00 UTC, we have rectified the certificate problem causing email quarantine release issue. The email release function is now operational for EMEA quarantine service.

We are monitoring the service and will provide updates as soon as more information becomes available.
Posted Oct 04, 2021 - 16:10 UTC
Update
We are continuing to work on a fix for this issue.

We will provide updates as new information becomes available.
Posted Oct 04, 2021 - 15:56 UTC
Identified
The issue has been identified as an expired certificate and we are working on a replacement. Note that this issue is only impacting a subset of our EMEA Quarantine infrastructure. Customer emails processed by the impacted infrastructure will be unable to release emails.

We will provide updates as new information becomes available.
Posted Oct 04, 2021 - 14:34 UTC
Investigating
We are aware of an issue with customers being unable to view or release messages from the Quarantine interface.

We have identified the issue and are currently working on a fix to resolve the issue.

We will provide updates as new information becomes available.
Posted Oct 04, 2021 - 14:05 UTC
This incident affected: Email Security.cloud (Americas, Asia Pacific, Europe, Middle East & Africa, Japan).