Email Delivery Issue in NAM Region
Incident Report for Symantec Email Security
Resolved
The previous reported concern with email delivery in the NAM region has been resolved. The service is fully restored and there is no longer an impact to customers. This incident is resolved.
Posted Feb 15, 2021 - 00:51 UTC
Monitoring
We have applied mitigation to address the relay errors. Customers will no longer experience errors while connecting and inbound/outbound emails are processing normally.

We will continue to closely monitor the email service and will provide our next update as soon as more information becomes available.
Posted Feb 13, 2021 - 03:52 UTC
Investigating
We are aware of customers provisioned on a subset of NAM infrastructure experiencing connection errors while sending and receiving emails. Impacted customers may have experienced error message ‘553 you are trying to use me [server name] as a relay’. As of February 12, 2021 at 12:15 UTC, we are no longer seeing errors being presented. We are investigating this issue as a priority and have engaged all appropriate teams at Broadcom.

Please note that there is no impact to protection services, and all other aspects of our services remain functional.

We will provide an update as soon as more information becomes available.
Posted Feb 12, 2021 - 23:29 UTC
This incident affected: Email Security.cloud (Americas, Asia Pacific, Japan).