Email Delivery Issue
Incident Report for Symantec Email Security
Resolved
The previously reported concern with email delivery has been resolved. The service is fully restored and there is no longer an impact to customers. This incident is resolved.
Posted Dec 27, 2019 - 04:27 UTC
Monitoring
We have deployed the permanent fix and have confirmed that the service is fully operational. Customer emails are processing without an issue. We will continue to closely monitor the email service.

We will provide our next update on December 23, 2019 at 23:00 UTC or as new information is discovered.
Posted Dec 21, 2019 - 03:09 UTC
Update
We continue to finalize the permanent fix as a high priority. We are currently working on final validation and aiming to deploy by December 20, 2019. A vast majority of customer emails are processing without an issue. A small number of customer emails may still result in a “553-you are trying to use me [server name] as a relay” error message.

We will provide an update once we deploy the fix or as soon as more information becomes available.
Posted Dec 16, 2019 - 16:19 UTC
Update
We continue to work on the permanent fix as a high priority. A vast majority of customer emails are processing without an issue. A small number of customer emails may still result in a “553-you are trying to use me [server name] as a relay” error message.

We will provide an update once we validate the fix or as soon as more information becomes available.
Posted Dec 13, 2019 - 03:45 UTC
Identified
We are aware of an issue with sending and receiving affecting a small number of emails for customers provisioned on US and EMEA based infrastructure. Impacted customers and/or external senders may intermittently receive a “553-you are trying to use me [server name] as a relay” error message.

We have identified the root cause of the issue and we are now focused on implementing a permanent solution.

We are handling this issue as a high priority and have engaged all appropriate teams at Broadcom. Please note that there is no impact to protection services, and all other aspects of our services remain functional.

We will provide an update as soon as more information becomes available.
Posted Dec 12, 2019 - 06:39 UTC
This incident affected: Email Security.cloud (Americas, Asia Pacific, Europe, Middle East & Africa, Japan).