Messaging Security

Service availability and scheduled maintenance for Email Security.cloud and Messaging Gateway.

Email Security.cloud ClientNet Portal and API Login Issue
Incident Report for Messaging Security
Resolved
ClientNet portal and APIs are fully operational. This incident is resolved.
Posted Jun 17, 2021 - 15:28 UTC
Update
ClientNet portal and APIs are fully operational. Any customers still experiencing issues are requested to get in touch with our support team.

We are continuing to closely monitor the service. We will provide updates as new information becomes available.
Posted Jun 16, 2021 - 17:14 UTC
Monitoring
As of 15:55 UTC, access to ClientNet portal and APIs has been restored.

We are continuing to closely monitor the service. We will provide updates as new information becomes available.
Posted Jun 16, 2021 - 15:55 UTC
Update
We have started restoring portal and API access. The fix is being applied in a batch format and some customers should be able to login while we work on restoring access for the remaining customers.

We will provide updates as new information becomes available.
Posted Jun 16, 2021 - 15:14 UTC
Identified
We have identified the cause of this issue and currently working on a fix. Impacted customers may continue to experience login issues. All other aspects of the service works as expected and there is no impact to email delivery and protection services.

We will provide an update as soon as more information becomes available.
Posted Jun 16, 2021 - 14:38 UTC
Investigating
We are aware of a subset of customers experiencing login issues when accessing ClientNet portal and Customer/Partner APIs. We are investigating the cause of this issue and will provide updates as new information becomes available. Please note that there is no impact to protection services, email delivery and scanning, all other aspects of our services remain functional.

We will provide updates as new information becomes available.
Posted Jun 16, 2021 - 14:13 UTC
This incident affected: ClientNet.