Issue with Email Submission Add-in feature
Incident Report for Symantec Email Security
Resolved
The previous reported concern with Email Submission Add-in feature has been resolved. The service is fully restored and there is no longer an impact to customers. This incident is resolved.
Posted May 21, 2020 - 11:56 UTC
Monitoring
As of 14:30 UTC, we have deployed a permanent fix to address the previously reported concerns with Email Submission Add-in feature. The submission feature is now fully functional.

We are monitoring the service closely and will provide updates as soon as more information becomes available.
Posted May 20, 2020 - 17:52 UTC
Identified
We are aware of customers experiencing issues using the Email Submission Add-in feature. Impacted customers may experience the following symptoms:

• Delays in processing samples
• Connection errors
• Samples not reaching backend systems
• No feedback email generated

We have identified the underlying cause of this issue and currently working on developing a solution. We are aiming to deploy a permanent fix on May 21, 2020.

For more information on a workaround, please follow the below link:
https://knowledge.broadcom.com/external/article?articleId=190982

We are handling this issue as a high priority and have engaged all appropriate teams at Broadcom. Please note that all other aspects of our email services remain functional.

We will provide an update as soon as more information becomes available.
Posted May 15, 2020 - 18:02 UTC
This incident affected: Email Security.cloud (Americas, Asia Pacific, Europe, Middle East & Africa, Japan).