Issue with ClickTime URL Protection Service
Incident Report for Symantec Email Security
Resolved
The previously reported concern with ClickTime Protection service has been resolved. The service is fully restored and there is no longer an impact to customers. This incident is resolved.
Posted May 08, 2020 - 17:56 UTC
Monitoring
As of 23:30 UTC, we have identified and applied a fix to the issue impacting ClickTime URL Protection service. The ClickTime URL Protection service is fully restored and URLs are correctly resolving.

We will continue to closely monitor the ClickTime URL Protection service until May 8, 2020, at 23:30 UTC.
Posted May 07, 2020 - 23:38 UTC
Update
We are continuing to investigate this issue.
Posted May 07, 2020 - 22:04 UTC
Investigating
We are aware that a subset of customers provisioned on the NAM and EMEA infrastructures may be experiencing issues with the ClickTime URL Protection service. Impacted customers may experience DNS resolution errors. There is no impact to mail delivery or other email services.

Our engineers continue to be actively engaged as we work towards full restoration. We will provide our next update as new information is discovered.
Posted May 07, 2020 - 21:34 UTC
This incident affected: Email Security.cloud (Americas, Asia Pacific, Europe, Middle East & Africa, Japan).