This page is no longer in use. Please click here to visit the new Service Status platform.

Broadcom
Email Delays in NAM Region
Incident Report for Messaging Security
Resolved
We have monitored the service for stability and this incident shall now be closed.
Posted Mar 16, 2022 - 09:55 UTC
Update
We are continuing to closely monitor the email service and will provide update as soon as more information becomes available.
Posted Mar 15, 2022 - 14:15 UTC
Monitoring
Email queues on the Broadcom infrastructure are back to normal levels. Customers sending and receiving emails using NAM based infrastructure will no longer experience email delays.

We are closely monitoring the email service and will provide update as soon as more information becomes available.
Posted Mar 14, 2022 - 23:53 UTC
Identified
We have successfully applied a workaround on majority of the impacted servers. Emails previously queued on our infrastructure continue to deliver. We are working on the remaining servers and expect queues to clear in the next 1-2 hours.

We will provide an update as soon as more information becomes available.
Posted Mar 14, 2022 - 21:49 UTC
Update
We are continuing to investigate this issue. We are in the process of implementing a workaround, emails previously queued on our infrastructure have started delivering.

Note that this issue is only impacting a subset of our NAM infrastructure (1 Cluster). We will provide an update as soon as more information becomes available.
Posted Mar 14, 2022 - 20:48 UTC
Investigating
We are aware of a subset of customers provisioned on our NAM infrastructure experiencing delays sending and receiving emails. Any emails queued on our infrastructure will be delivered once the issue is resolved.

We are currently investigating this issue and will provide updates as new information becomes available. Please note that there is no impact to protection services, and all other aspects of our services remain functional.
Posted Mar 14, 2022 - 20:23 UTC
This incident affected: Email Security.cloud (Americas, Asia Pacific, Japan).