Messaging Security

Service availability and scheduled maintenance for Email Security.cloud and Messaging Gateway.

Email Delivery Issue to Spamhaus
Incident Report for Messaging Security
Resolved
The previous reported concern with email delivery has been resolved. The service is fully restored and there is no longer an impact to customers. This incident is resolved.
Posted Oct 02, 2021 - 11:34 UTC
Monitoring
We are no longer seeing our delivery server IPs listed by Spamhaus. The service is fully restored and there is no longer an impact to customers.

We are continuing to closely monitor the service. We will provide updates as new information becomes available.
Posted Oct 01, 2021 - 10:42 UTC
Update
We are continuing to request delisting of our IPs. A subset of customers may continue to experience email delivery issues to recipients who use Spamhaus DNS blocklists.

We will provide updates as new information becomes available.
Posted Oct 01, 2021 - 10:12 UTC
Identified
On October 1, 2021 between approximately 06:15 UTC and 08:30 UTC, we experienced issues delivering emails to recipients who use Spamhaus DNS blocklists. Our investigation shows the issue occurred due to Spamhaus listing our IPs. Impacted customers may have received the following error “550 5.7.1 Service unavailable, Client host [IP Address] blocked using Spamhaus.” Please note that there was no impact to protection services, and all other aspects of our services remained functional. As of 08:30 UTC, the majority of listings have cleared and we continue to request delisting for the remaining IPs.

We are continuing to closely monitor the service. We will provide updates as new information becomes available.
Posted Oct 01, 2021 - 08:45 UTC
This incident affected: Email Security.cloud (Americas, Asia Pacific, Europe, Middle East & Africa, Japan).