This page is no longer in use. Please click here to visit the new Service Status platform.

Broadcom
EMEA Email Quarantine Portal Login Issue
Incident Report for Messaging Security
Resolved
We have monitored the service for stability and this incident will now be closed.
Posted Mar 11, 2022 - 08:31 UTC
Monitoring
A fix has been implemented and we are monitoring the results.

We will provide an update as soon as more information becomes available.
Posted Mar 10, 2022 - 16:03 UTC
Update
We are continuing to work on a fix for this issue. EMEA customers may continue to experience login issues when attempting to log into the EMEA Quarantine Portal.

We will provide an update as soon as more information becomes available.
Posted Mar 10, 2022 - 15:34 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 10, 2022 - 15:09 UTC
Investigating
We are aware customers experiencing login issues when attempting to log into the EMEA Quarantine Portal. We are currently investigating these errors and will provide further updates as new information is discovered.

Please note that there is no impact to delivery and security scanning of your email traffic, and all other aspects of our services remain functional. We will provide an update as soon as more information becomes available.
Posted Mar 10, 2022 - 14:34 UTC
This incident affected: Email Security.cloud (Europe, Middle East & Africa, Quarantine Portal).