Messaging Security

Service availability and scheduled maintenance for Email Security.cloud and Messaging Gateway.

Symantec Email Quarantine Notifications Issue in EMEA
Incident Report for Messaging Security
Resolved
This incident has been resolved.
Posted Sep 11, 2021 - 00:02 UTC
Monitoring
As of 16:15 UTC, we have applied a fix and new notifications are no longer getting blocked.

We are closely monitoring the email quarantine service and will provide update as soon as more information becomes available.
Posted Sep 10, 2021 - 16:45 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 10, 2021 - 16:34 UTC
Investigating
We are currently investigating an issue with EMEA instance of Symantec Email Quarantine service. Quarantine notification emails from Symantec Email Quarantine are incorrectly getting a Spam verdict. This issue is only impacting notification delivery and the core Quarantine view/release functionality remains fully operational.

We are handling this issue as a priority and we will provide next update or as soon as new information becomes available.
Posted Sep 10, 2021 - 14:55 UTC
This incident affected: Email Security.cloud (Europe, Middle East & Africa).