Messaging Security

Service availability and scheduled maintenance for Email Security.cloud and Messaging Gateway.

EMEA Email Quarantine Release Issue
Incident Report for Messaging Security
Resolved
We have continued to monitor the service and can confirm the issue is now fully resolved. This incident shall now be closed.
Posted Oct 06, 2021 - 14:38 UTC
Monitoring
As of 15:15 UTC, we have rectified the problem causing email quarantine release issue. The email release function is now operational for EMEA quarantine service.

We are monitoring the service and will provide updates as soon as more information becomes available.
Posted Oct 05, 2021 - 15:52 UTC
Investigating
We are aware of an issue with customers being unable to release messages from the Quarantine interface. Note that this issue is only impacting a subset of our EMEA Quarantine infrastructure. Customers with emails processed by the impacted infrastructure will be unable to release emails.

We are currently investigating and will provide updates as new information becomes available.
Posted Oct 05, 2021 - 15:06 UTC
This incident affected: Email Security.cloud (Europe, Middle East & Africa).