EMEA Quarantine release issue
Incident Report for Symantec Email Security
Resolved
As of April 29, 2020, at 19:45 UTC, we have rectified the underlying problem causing email quarantine release issue. The emails that were queued have been delivered and the EU quarantine is fully operational. This issue has been resolved.
Posted Apr 30, 2020 - 12:27 UTC
Monitoring
As of 19:45 UTC, we have rectified the underlying problem causing email quarantine release issue. The email release function is now operational for EU quarantine service. The remainning queued emails have now started delivering and we are closely monitoring the email delivery.

We will provide an update as soon as more information becomes available.
Posted Apr 29, 2020 - 20:02 UTC
Identified
We have identified a possible cause of the issue and have implemented a short term workaround. As a result, the queued emails on the quarantine server have started delivering. Customers using EU quarantine service may continue to experience some delays releasing emails from the quarantine while our engineers work on developing a permanent fix.

All queued emails in quarantine will be delivered once the service is restored. Please note that there is no impact to protection services, and all other aspects of our services remain functional.

We will provide an update as soon as more information becomes available.
Posted Apr 29, 2020 - 12:10 UTC
Investigating
We are aware that some customers may experience an issue relating to releasing emails from the quarantine. We are currently investigating this issue and will provide updates as new information becomes available.
Posted Apr 29, 2020 - 10:09 UTC
This incident affected: Email Security.cloud (Europe, Middle East & Africa).