Email Delivery Issue in NAM Region
Incident Report for Symantec Email Security
Resolved
The previous reported concern with email delivery in the NAM region has been resolved. The service is fully restored and there is no longer an impact to customers. This incident is resolved.
Posted Sep 11, 2020 - 18:19 UTC
Update
The NAM email service remains fully operational and customers should see mail flowing normally.

We will continue to closely monitor the email service and will provide the next update on September 11, 2020 at 22:00 UTC or as new information becomes available.
Posted Sep 10, 2020 - 18:39 UTC
Update
The NAM email service remains fully operational and customers should see mail flowing normally.

We will continue to closely monitor the email service and will provide the next update on September 10, 2020 at 20:00 UTC or as new information becomes available.
Posted Sep 09, 2020 - 18:25 UTC
Monitoring
As of 17:03 UTC, we have applied mitigation to address the relay errors. The impacted infrastructure has been taken out of service. Customers will no longer experience errors while connecting and inbound/outbound emails are now processing normally.

We will continue to closely monitor the email service and will provide our next update at 19:00 UTC, or as soon as more information becomes available.
Posted Sep 09, 2020 - 17:30 UTC
Update
Our engineers continue to be actively engaged as we work towards root cause identification and service restoration.

We will provide an update at 17:30 UTC or as soon as more information becomes available.
Posted Sep 09, 2020 - 16:49 UTC
Investigating
We are aware of customers provisioned on NAM infrastructure currently experiencing connection errors while sending and receiving emails. Impacted customers will experience error message ‘553 you are trying to use me [server name] as a relay’. We are investigating this issue as a priority and have engaged all appropriate teams at Broadcom.

Please note that there is no impact to protection services, and all other aspects of our services remain functional.

We will provide an update as soon as more information becomes available.
Posted Sep 09, 2020 - 16:35 UTC
This incident affected: Email Security.cloud (Americas, Asia Pacific, Japan).