Email Security.cloud Maintenance for EMEA Network Infrastructure on October 16, 2020

10 hours
Complete
Complete

The scheduled maintenance has been completed.

Underway

Scheduled maintenance is currently in progress. We will provide updates as necessary.

Update

This maintenance has been rescheduled, see updated schedule below. The impact remains the same.

Updated Schedule

  • Start Date: October 16, 2020, at 17:00 UTC
  • End Date: October 17, 2020, at 03:00 UTC

  • Scheduled

    Symantec, a division of Broadcom, is performing network maintenance in the EMEA region. This maintenance will begin on October 9, 2020, starting at 17:00 UTC, for a duration of 10 hours. No customer impact is expected from this maintenance and all email services will remain available.

    Impact During the maintenance period all aspects of our services are expected to function as normal.

    Original Schedule • Start Date: October 9, 2020, at 17:00 UTC • End Date: October 10, 2020, at 03:00 UTC

    Began at:

    Affected components