Email Delays in EMEA Region
Incident Report for Symantec Email Security
Resolved
The previous reported concern with email delays in the EMEA region has been resolved. The service is fully restored and there is no longer an impact to customers. This incident is resolved.
Posted Jun 16, 2020 - 20:01 UTC
Update
We continue to monitoring the email queues on the EMEA Infrastructure and they continue to be at normal levels.

Our next update will be provided on June 16, 2020, at 19:00 UTC, or sooner as more information becomes available.
Posted Jun 15, 2020 - 16:51 UTC
Update
Email queues on the Broadcom infrastructure are back to normal levels. Customers sending and receiving emails using EMEA based infrastructure will no longer experience email delays.

Any remaining emails queued on third party or customer MTAs will be delivered based on their respective retry schedules.

We are closely monitoring the email service will provide our next update on June 15, 2020 at 16:00 UTC, or as soon as more information becomes available.
Posted Jun 12, 2020 - 13:50 UTC
Update
The majority of existing queued emails on Broadcom infrastructure have successfully delivered. Any emails queued on third party or customer MTAs will be delivered based on their respective retry schedules.

We are closely monitoring the email service will provide further updates as more information becomes available.
Posted Jun 12, 2020 - 12:43 UTC
Monitoring
As of approximately 11:30 UTC, we are no longer experiencing issues with EMEA email infrastructure. Queued emails have started getting delivered.

We will provide further updates as more information becomes available.
Posted Jun 12, 2020 - 11:53 UTC
Update
In addition to email delays, a subset of customers may have received errors when connecting to the impacted infrastructure resulting in emails queuing on customer and/or third party MTAs.

Any emails queued on our infrastructure will be delivered following our retry schedule once service is restored.

We will provide our next update at 12:00 UTC, or as soon as more information becomes available.
Posted Jun 12, 2020 - 11:03 UTC
Investigating
We are aware of customers provisioned on EMEA based infrastructure may experiencing delays sending or receiving emails

We are handling this issue as a high priority and have engaged all appropriate teams at Broadcom.

Please note that there is no impact to protection services, and all other aspects of our services remain functional.
Posted Jun 12, 2020 - 10:36 UTC
This incident affected: Email Security.cloud (Europe, Middle East & Africa).