Email Delays in NAM Region
Incident Report for Symantec Email Security
Resolved
The previous reported concern with email delays has been resolved. The service is fully restored and there is no longer an impact to customers. This incident is resolved.
Posted May 15, 2020 - 11:40 UTC
Monitoring
On May 14, 2020, between 16:08 UTC and 17:52 UTC, customers provisioned on NAM based infrastructure may have experienced delays sending or receiving emails. This issue only impacted emails processed by US-West infrastructure. The US-East infrastructure remained operational and processed customer traffic during this time.

As of 17:52 UTC, the email service is fully operational and we continue to closely monitor the email traffic.

We will provide an update as soon as more information becomes available.
Posted May 14, 2020 - 18:00 UTC
This incident affected: Email Security.cloud (Americas, Asia Pacific, Japan).