Email Security.cloud ClientNet Portal and API Maintenance on November 20, 2021

Saturday, 20 November 8 hours and 30 minutes
Complete
Complete

The scheduled maintenance has been completed.

Underway

Scheduled maintenance is currently in progress. We will provide updates as necessary.

Update

Please disregard the previous maintenance update. This maintenance was updated to include the Data Feed API component.

As a reminder, the scheduled dates and times are below:

Schedule

  • Start time: November 20, 2021, at 02:00 UTC
  • End time: November 20, 2021, at 10:30 UTC

  • Update

    We will be undergoing scheduled maintenance during this time.

    Scheduled

    Symantec, a division of Broadcom, is performing maintenance of the customer portal ClientNet beginning November 20, 2021, starting at 02:00 UTC, for a duration of 8 hours and 30 minutes.

    Impact During the maintenance period, ClientNet and all Customer and Partner APIs will not be available. All other aspects of our services are expected to function as normal.

    Schedule

  • Start time: November 20, 2021, at 02:00 UTC
  • End time: November 20, 2021, at 10:30 UTC

  • Began at:

    Affected components