ClientNet Portal and API Maintenance on March 2, 2019

Saturday, 2 March 15 hours
Complete
Complete

The scheduled maintenance has been completed.

Underway

Scheduled maintenance is currently in progress. We will provide updates as necessary.

Update

Please be advised that the date for this maintenance has been changed. The impact however remains unchanged. Here is the updated schedule:

Updated Schedule • Start: March 2, 2019, at 08:00 UTC • End: March 2, 2019, at 23:00 UTC

Scheduled

Symantec is performing planned maintenance of the customer portal ClientNet beginning February 23, 2019, starting at 08:00 UTC, for a duration of 15 hours. This will allow for key service enhancements to be deployed. Please note that while this date is currently confirmed, the change is still subject to alteration.

Impact During the maintenance period ClientNet and Customer and Partner API will not be available. All other aspects of our services will function as normal.

Original Schedule • Start: February 23, 2019, at 08:00 UTC • End: February 23, 2019, at 23:00 UTC

Began at:

Affected components