Email Delays in NAM and EMEA Region
Incident Report for Symantec Email Security
Resolved
The previous reported concern with email delays has been resolved. The service is fully restored and there is no longer an impact to customers. This incident is resolved.
Posted May 14, 2020 - 14:44 UTC
Monitoring
We have completed the deployment of a permanent fix and confirmed that all services are fully operational. Email queues have cleared and customer emails are processing without an issue. We will continue to closely monitor the email service.

We will provide our next update on May 14, 2020, at 20:00 UTC, or as new information is discovered.
Posted May 13, 2020 - 17:05 UTC
Update
As of 15:55 UTC, we have started deploying a permanent fix to address the underlying cause. Emails previously queued on our NAM infrastructure have now started delivering. Work continues to deploy the fix on EMEA infrastructure.

We will provide an update at 17:30 UTC, or as soon as more information becomes available.
Posted May 13, 2020 - 16:35 UTC
Identified
We have identified the cause of the issue and are currently focused on developing a solution. The majority of customer email traffic is not impacted by this issue. A small subset of customers may continue to experience delays sending and receiving emails.

We will provide an update at 16:30 UTC, or as soon as more information becomes available.
Posted May 13, 2020 - 15:18 UTC
Investigating
We are aware of customers provisioned on NAM and EMEA based infrastructure experiencing delays sending or receiving emails. Any emails queued on our infrastructure will be delivered once the issue is resolved.

We are handling this issue as a high priority and have engaged all appropriate teams at Broadcom.

Please note that all other aspects of our services remain functional.
Posted May 13, 2020 - 15:00 UTC
This incident affected: Email Security.cloud (Americas, Asia Pacific, Europe, Middle East & Africa, Japan).