This page is no longer in use. Please click here to visit the new Service Status platform.

Broadcom
ClientNet Track & Trace Issue
Incident Report for Messaging Security
Resolved
This incident has been resolved.
Posted Mar 31, 2022 - 17:11 UTC
Monitoring
Between 06:41 UTC to 07:39 UTC, customers may have experienced a system error whilst navigating to the Track & Trace feature within ClientNet. We have identified the cause of the issue and a fix has been deployed. We shall monitor the service for stability and provide updates when new information becomes available.
Posted Mar 31, 2022 - 08:32 UTC
This incident affected: Email Security.cloud (ClientNet).