Get webhook notifications whenever Symantec Email Security creates an incident, updates an incident, resolves an incident or changes a component status.
This maintenance has been extended, see updated schedule below. The impact remains the same.
Updated Schedule
Start: January 12, 2021 at 08:00 UTC
End: January 12, 2021 at 13:30 UTC
Posted Jan 12, 2021 - 10:42 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 12, 2021 - 08:00 UTC
Scheduled
Symantec is performing planned maintenance of Symantec Messaging Gateway beginning January 12, 2021, starting at 08:00 UTC, for a duration of 4 hours.
Impact During the maintenance window customers will experience the following:
Updated rulesets will not be available.
Customers will be unable to register for maintenance.
Certificate Signing Request (CSR) reports may experience slower response times.
All other aspects of the product will work as expected during the maintenance window. Updated rulesets will be provided up until the start of the maintenance window.