Email Delivery Issue in NAM Region
Incident Report for Symantec Email Security
Resolved
The underlying connectivity issue has been addressed. This incident is resolved.
Posted May 03, 2020 - 18:27 UTC
Identified
On May 1, 2020, between 14:15 UTC and 15:05 UTC, customer connections to the US-West email infrastructure may have received connection timeouts. Emails processed by US-East infrastructure remained unaffected during this time. To mitigate the issue, we have removed the impacted infrastructure out of service.

As of 15:05 UTC, the email service is fully operational and we continue to closely monitor the email traffic.

We will provide an update as soon as more information becomes available.
Posted May 01, 2020 - 15:46 UTC
This incident affected: Email Security.cloud (Americas, Asia Pacific, Japan).