Email Security.Cloud Unplanned Maintenance for EMEA Infrastructure on April 28, 2020

Tuesday, 28 April 6 hours
Complete
Complete

The scheduled maintenance has been completed.

Underway

Scheduled maintenance is currently in progress. We will provide updates as necessary.

Update

Please be advised that the time for this maintenance has been changed. The impact however remains unchanged. Here is the updated schedule:

Updated Schedule • Start Date: April 28, 2020, at 02:00 UTC • End Date: April 28, 2020, at 08:00 UTC

Update

Please be advised that the date and time for this maintenance has been changed. The impact however remains unchanged. Here is the updated schedule:

Updated Schedule • Start Date: April 28, 2020, at 05:00 UTC • End Date: April 28, 2020, at 08:00 UTC

Scheduled

Symantec, a division of Broadcom, is performing unplanned maintenance of Email Security.Cloud EMEA Infrastructure beginning April 27, 2020, starting at 18:00 UTC, for a duration of 3 hours.

Impact During the maintenance period, all aspects of our services are expected to function as normal.

Original Schedule • Start: April 27, 2020, at 18:00 UTC • End: April 27, 2020, at 21:00 UTC

Began at:

Affected components