Messaging Security

Service availability and scheduled maintenance for Email Security.cloud and Messaging Gateway.

Planned Maintenance for Symantec Messaging Gateway
Scheduled for Aug 9, 01:30 - 09:30 UTC
Update
Please be advised that this maintenance will be rescheduled. We are currently finalizing the new dates and times and will post an update when these have been approved.
Posted Aug 02, 2021 - 18:02 UTC
Update
Please be advised that this maintenance has now been rescheduled. Below is the new scheduled date and times:

Schedule
  • Start time: August 3, 2021 at 01:30 UTC
  • End time: August 3, 2021 at 09:30 UTC
  • Posted Jul 23, 2021 - 08:01 UTC
    Scheduled
    Symantec, a division of Broadcom, is performing planned maintenance of Messaging Gateway beginning July 29, 2021, starting at 01:30 UTC, for a duration of 8 hours.

    Impact
    During the maintenance window customers may experience the following:

  • Maintenance codes will appear in logs when attempting to download new content.
  • Maintenance codes will appear when updates to licenses or new registrations are attempted.
  • Delays in processing submissions.

    All other aspects of the product will work as expected during the maintenance window.

    Schedule
  • Start time: July 29, 2021 at 01:30 UTC
  • End time: July 29, 2021 at 09:30 UTC
  • Posted Jul 21, 2021 - 06:00 UTC
    This scheduled maintenance affects: Messaging Gateway (Software Enablement Services, Content Services).