This page is no longer in use. Please click here to visit the new Service Status platform.

Broadcom
ClientNet Portal Login Issue
Incident Report for Messaging Security
Resolved
We have monitored the service for stability and this incident shall now be closed.
Posted Mar 07, 2022 - 15:53 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 07, 2022 - 06:55 UTC
Investigating
We are aware of customers with VIP enabled will experience issues logging in to ClientNet portal.

Our engineering team is currently investigating this issue. Please note that there is no impact to delivery and security scanning of your email, and all other aspects of our services remain functional.

We will provide an update as soon as more information becomes available.
Posted Mar 07, 2022 - 04:27 UTC
This incident affected: Email Security.cloud (ClientNet).