This page is no longer in use. Please click here to visit the new Service Status platform.

Broadcom
EMEA Email Quarantine Release Issue
Incident Report for Messaging Security
Resolved
This incident has been resolved.
Posted Mar 11, 2022 - 16:09 UTC
Monitoring
We have implemented a fix that restored service at 08:30 UTC. We will monitor the service for stability and provides updates as soon as new information becomes available.
Posted Mar 11, 2022 - 10:36 UTC
Investigating
We are currently aware that some customers are unable to release emails in the EMEA Email Quarantine Portal or active digest. We are investigating the issue and will provide updates as soon as information becomes available.

Please note that there is no impact to delivery and security scanning of your email traffic, and all other aspects of our services remain functional.
Posted Mar 11, 2022 - 08:46 UTC
This incident affected: Email Security.cloud (Quarantine Portal).