Messaging Security

Service availability and scheduled maintenance for Email Security.cloud and Messaging Gateway.

Email Delivery Delays in NAM Region
Incident Report for Messaging Security
Resolved
This incident has been resolved.
Posted Sep 04, 2021 - 20:46 UTC
Monitoring
Email queues on the Broadcom infrastructure are back to normal levels. Customers sending and receiving emails using NAM based infrastructure will no longer experience email delays.

We are closely monitoring the email service and will provide update as soon as more information becomes available.
Posted Sep 03, 2021 - 19:45 UTC
Update
We are continuing to investigate the issue with high priority. The majority of the previously queued emails have now delivered successfully. The impacted US-East site remains out of service and investigation actively continues.

We will provide an update as soon as more information becomes available.
Posted Sep 03, 2021 - 18:40 UTC
Update
We are continuing to investigate the issue and have engaged our platform provider. Customers should no longer experience issues sending and receiving new emails. Emails previously queued on the impacted infrastructure are now delivering. As a reminder this issue is impacting a small subset of customers.

We will provide an update as soon as more information becomes available.
Posted Sep 03, 2021 - 16:46 UTC
Update
We are continuing to investigate the issue and have now completed taking the impacted infrastructure (US-East) out of service. Customers should no longer experience issues sending and receiving new emails. Emails previously queued on the impacted infrastructure will remain queued while we work on addressing the underlying cause. As a reminder this issue is impacting a small subset of customers.

We will provide an update as soon as more information becomes available.
Posted Sep 03, 2021 - 15:31 UTC
Update
To mitigate the issue, we are in the process of taking the impacted infrastructure (US-East) out of service. Customers may continue to experience email delays. Note that this issue is only impacting a subset of NAM infrastructure.

We will provide an update as soon as more information becomes available.
Posted Sep 03, 2021 - 14:57 UTC
Investigating
We are aware of some customers provisioned on our NAM infrastructure experiencing delays sending and receiving emails. Any emails queued on our infrastructure will be delivered once the issue is resolved.

We are currently investigating this issue and will provide updates as new information becomes available. Please note that there is no impact to protection services, and all other aspects of our services remain functional.

We will provide an update as soon as more information becomes available.
Posted Sep 03, 2021 - 14:25 UTC
This incident affected: Email Security.cloud (Americas, Asia Pacific, Japan).