Email Security.cloud Data Feed API Delays
Incident Report for Symantec Email Security
Resolved
The previous reported concern with Data Feed API has been resolved. The service is fully restored and there is no longer an impact to customers. This incident is resolved.

Note: We have created a new component on Broadcom Service Status for Email Security Page called, Data Feed API. Moving forward, all incident and maintenance notifications for Data Feed API will be communicated using this newly created component. We request all subscribers that have Data Feed service to update their subscription settings to receive future notifications from this component.
Posted Mar 24, 2020 - 17:45 UTC
Monitoring
As of 15:45 UTC, there are no further delays with data feeds and new customer data will be available immediately. We continue to closely monitor customer connectivity and functionality of Data Feed API.
Posted Mar 22, 2020 - 16:52 UTC
Investigating
Since 06:30 UTC on March 22, 2020, we are investigating a recurrence of data processing delays with the Data Feed API service. This issue is occurring intermittently and only impacting a subset of our NAM infrastructure. Any historic data will be available once the incident is resolved.

We will provide further updates as new information becomes available
Posted Mar 22, 2020 - 12:23 UTC
Monitoring
As of 15:20 UTC, there are no further delays with Data Feed and new customer data will be available immediately. We continue to closely monitor customer connectivity and functionality of Data Feed API.
Posted Mar 21, 2020 - 16:52 UTC
Investigating
We are aware of a small subset of customers provisioned to utilize the Email Threat Detection and Response (ETDR) (formerly known as ATP) service, may be experiencing delays receiving data when querying the Data Feed API service. This issue is occurring intermittently and only impacting our NAM infrastructure.

We have engaged all appropriate resources and are working towards a resolution. Note that there is no impact to protection services, and all other aspects of our services remain functional. Any historic data will be available once the incident is resolved. We will provide further updates as new information becomes available
Posted Mar 21, 2020 - 12:40 UTC
This incident affected: Email Security.cloud (Americas, Asia Pacific, Japan).