Email Delivery Issue in EMEA Region
Incident Report for Symantec Email Security
Resolved
The previously impacted EU-West infrastructure has been returned to service and there is currently no customer impact. The incident is resolved.
Posted Apr 28, 2020 - 03:36 UTC
Update
The previously impacted EU-West infrastructure remains out of service and there is currently no customer impact.

Our engineering team continues to be actively engaged to develop a permanent fix.

We continue to closely monitor the service. We will provide an update as soon as more information becomes available.
Posted Apr 27, 2020 - 18:16 UTC
Monitoring
As of 14:15 UTC, we have taken the impacted infrastructure out of service. Customers sending emails using EMEA based infrastructure will no longer experience email delivery issues.

Our engineering team continues to be actively engaged to address the underlying cause of this issue and we continue to closely monitor the service.

We will provide an update as soon as more information becomes available.
Posted Apr 27, 2020 - 15:27 UTC
Investigating
We are aware of a small subset of customers provisioned on the EMEA based infrastructure experiencing issues sending emails. We are investigating this issue as a high priority and have engaged all appropriate teams at Broadcom.

Please note that there is no impact to protection services, and all other aspects of our services remain functional.

We will provide an update at 16:00 UTC or as soon as more information becomes available.
Posted Apr 27, 2020 - 14:13 UTC
This incident affected: Email Security.cloud (Europe, Middle East & Africa).