Messaging Security

Service availability and scheduled maintenance for Email Security.cloud and Messaging Gateway.

Emails Delays in EMEA region
Incident Report for Messaging Security
Resolved
After closely monitoring the email delivery issue experienced by some EMEA provisioned customers, we can confirm that the service is fully restored. This incident is resolved.
Posted Jun 15, 2021 - 12:39 UTC
Update
We continue to closely monitor the email service and will provide our next update on June 15, 2021 at 20:00 UTC, or as soon as more information becomes available.
Posted Jun 14, 2021 - 19:47 UTC
Monitoring
As of 15:00 UTC, we are no longer experiencing issues with email delivery. Customers will no longer experience issues connecting to the EMEA infrastructure.

We continue to closely monitor the email service and will provide our next update on June 14, 2021 at 20:00 UTC, or as soon as more information becomes available.
Posted Jun 11, 2021 - 15:08 UTC
Update
We are working on increasing compute capacity to process queued emails. Impacted customers may continue to experience email delays and/or connection errors. Any emails queued on third party or customer MTAs will be delivered based on their respective retry schedules.

We will provide updates as new information becomes available.
Posted Jun 11, 2021 - 14:20 UTC
Identified
We have identified the cause of the delays sending or receiving emails that some customers are experiencing. The impacted part of the infrastructure has been taken out of service while we are working on a fix.

We will provide updates as new information becomes available.
Posted Jun 11, 2021 - 13:32 UTC
Investigating
We are aware that a subset of customers, provisioned in EMEA, may experience delays sending and/or receiving emails.

We are investigating the cause of this issue and will provide updates as new information becomes available.

Please note that there is no impact to protection services, and all other aspects of our services remain functional.
Posted Jun 11, 2021 - 12:24 UTC
This incident affected: Email Security.cloud (Europe, Middle East & Africa).