Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Apr 09, 2022 - 02:01 UTC
Scheduled
Symantec is performing scheduled maintenance of Email Security.Cloud Customer portal ClientNet beginning April 9, 2022 at 02:00 UTC for a duration of 14 hours.
Impact During the maintenance period ClientNet, Customer and Partner API will not be available. All other aspects of our services will function as normal.
New features: • Email Queues Dashboard, the new dashboard item will be located next to Emails Scanned dashboard item as a second tab. This supplements the previously released Email Queue related features: Email Queue API feed and Email Queue report. • Although not feature itself, we will deploy the groundwork for an upcoming second feature which is planned for later in the month, the 29th of April – Expanded Approved Senders. This feature will provide additional granularity when approving a source in Anti-spam.
Other fixes: • TLS Enforcements: when running domain TLS test it would not handle a certain error correctly in the TLS test results page • Self Service Domain: Tooltip display format issue • Data Protection: An error message shows distorted when editing a list of lists. • Click-time: Additional validation added on the types of images allowed when customizing the message shown to users.
Schedule • Start Time: April 9, 2022, at 02:00 UTC • End Time: April 9, 2022, at 16:00 UTC
Posted Mar 25, 2022 - 15:57 UTC
This scheduled maintenance affected: Email Security.cloud (Data Feed API, ClientNet).