Email Security.cloud ClientNet Portal and API Maintenance on December 12, 2020
Scheduled for Dec 12, 03:30 - 23:00 UTC
Update
Please note the updated date for this maintenance. The impact remains the same.

Updated Schedule
  • Start: December 12, 2020, at 03:30 UTC
  • End: December 12, 2020, at 23:00 UTC
  • Posted Nov 23, 2020 - 10:30 UTC
    Update
    This maintenance has been rescheduled, please see updated schedule below. The impact remains the same.

    Updated Schedule
  • Start: December 13, 2020, at 03:30 UTC
  • End: December 13, 2020, at 23:00 UTC
  • Posted Nov 21, 2020 - 01:38 UTC
    Scheduled
    Symantec, a division of Broadcom, is performing maintenance of the customer portal ClientNet beginning November 28, 2020, starting at 03:30 UTC, for a duration of 19.5 hours.

    Impact
    During the maintenance period, ClientNet and all Customer and Partner APIs will not be available. All other aspects of our services are expected to function as normal.

    Original Schedule
    • Start: November 28, 2020, at 03:30 UTC
    • End: November 28, 2020, at 23:00 UTC
    Posted Nov 13, 2020 - 17:01 UTC
    This scheduled maintenance affects: Email Security.cloud (Data Feed API) and ClientNet.