US Quarantine release issue
Incident Report for Symantec Email Security
Resolved
The previous reported concern with releasing emails from quarantine has been resolved. The service is fully restored and there is no longer an impact to customers. This incident is resolved.
Posted Apr 27, 2020 - 22:44 UTC
Update
Queued emails continue to deliver and we are closely monitoring the email quarantine service.

We will provide an update once all the queued emails have delivered or as soon as more information becomes available.
Posted Apr 27, 2020 - 18:25 UTC
Monitoring
As of 14:30 UTC, we have rectified the underlying problem causing email quarantine release issue. The email release function is now operational for US quarantine service. Existing queued emails have now started delivering and we are closely monitoring the email delivery.

We will provide an update at 18:00 UTC or as soon as more information becomes available.
Posted Apr 27, 2020 - 14:54 UTC
Identified
We have identified a possible cause of the issue and we are now focused on implementing a solution.

Customers using US quarantine service may continue to experience issues releasing emails from the quarantine. Note that EU quarantine service is not impacted by this issue.

We will provide an update at 15:00 UTC or as soon as more information becomes available.
Posted Apr 27, 2020 - 12:51 UTC
Update
A majority of customers using US quarantine service may continue to experience issues releasing emails from the quarantine.

All queued emails in quarantine will be delivered once the service is restored. Please note that there is no impact to protection services, and all other aspects of our services remain functional. We are handling this issue as a high priority and have engaged all appropriate teams at Broadcom.

We will provide an update at 13:30 UTC or as soon as more information becomes available.
Posted Apr 27, 2020 - 11:43 UTC
Investigating
We are aware that some customers may experience an issue relating to releasing emails from the quarantine. We are currently investigating this issue and will provide updates as new information becomes available.
Posted Apr 27, 2020 - 09:06 UTC
This incident affected: Email Security.cloud (Americas, Asia Pacific, Japan).