Messaging Security

Service availability and scheduled maintenance for Email Security.cloud and Messaging Gateway.

Email Delays in NAM Region
Incident Report for Messaging Security
Resolved
We have monitored the service and have not seen a re-occurrence of the email delay issue. This incident is resolved.
Posted Sep 11, 2021 - 19:52 UTC
Monitoring
Email queues on the Broadcom infrastructure are back to normal levels. Customers sending and receiving emails using NAM based infrastructure will no longer experience email delays.

We are closely monitoring the email service and will provide update as soon as more information becomes available.
Posted Sep 10, 2021 - 22:36 UTC
Identified
To mitigate the issue, we have taken the impacted infrastructure out of service. Customers should no longer experience issues sending and receiving new emails. Emails previously queued on Broadcom infrastructure are now delivering. As a reminder this issue is impacting a small subset of customers.

We will provide an update as soon as more information becomes available.
Posted Sep 10, 2021 - 22:16 UTC
Update
We are continuing to investigate this issue. Any emails queued on our infrastructure will be delivered once the issue is resolved.

We will provide an update as soon as more information becomes available.
Posted Sep 10, 2021 - 21:45 UTC
Investigating
We are aware of a subset of customers provisioned on our NAM infrastructure experiencing delays sending and receiving emails. Any emails queued on our infrastructure will be delivered once the issue is resolved.

We are currently investigating this issue and will provide updates as new information becomes available. Please note that there is no impact to protection services, and all other aspects of our services remain functional.

We will provide an update as soon as more information becomes available.
Posted Sep 10, 2021 - 21:18 UTC
This incident affected: Email Security.cloud (Americas, Asia Pacific, Japan).