Messaging Security

Service availability and scheduled maintenance for Email Security.cloud and Messaging Gateway.

Email Delivery Issue to Spamhaus
Incident Report for Messaging Security
Resolved
The previous reported concern with email delivery has been resolved. The service is fully restored and there is no longer an impact to customers. This incident is resolved.
Posted Jun 18, 2021 - 00:20 UTC
Monitoring
On June 17, 2021 between 05:30 UTC and 08:30 UTC, we experienced issues delivering emails to recipients who use Spamhaus DNS blocklists. Our investigation shows the issue occurred due to a configuration issue with Spamhaus resulting in listing of our IPs. Please note that there was no impact to protection services, and all other aspects of our services remained functional. As of 08:30 UTC, all listings have cleared and we are no longer experiencing delivery issues and email service is fully operational.

We are continuing to closely monitor the service. We will provide updates as new information becomes available.
Posted Jun 17, 2021 - 09:03 UTC
This incident affected: Email Security.cloud (Americas, Asia Pacific, Europe, Middle East & Africa, Japan).