Email Delivery Delays in NAM Region
Incident Report for Symantec Email Security
Resolved
The previous reported concern with email delays in the NAM region has been resolved. The service is fully restored and there is no longer an impact to customers. This incident is resolved.
Posted Mar 31, 2021 - 22:19 UTC
Monitoring
To mitigate the issue, we have taken the impacted infrastructure (US-West) out of service. Previously queued email on the US based infrastructure have been cleared with new email now processing as expected. Any emails queued on third party or customer MTAs will be delivered based on their respective retry schedules.

We will continue to closely monitor the email service and will provide our next update as soon as more information becomes available.
Posted Mar 31, 2021 - 12:42 UTC
Investigating
We are aware of some customers provisioned on our NAM infrastructure experiencing delays sending and receiving emails. Any emails queued on third party or customer MTAs will be delivered based on their respective retry schedules.

We are currently investigating this issue and will provide updates as new information becomes available. Please note that there is no impact to protection services, and all other aspects of our services remain functional.

We will provide an update as soon as more information becomes available.
Posted Mar 31, 2021 - 12:16 UTC
This incident affected: Email Security.cloud (Americas, Asia Pacific, Japan).