Email Security.cloud Data Feed API Delays in NAM Region
Incident Report for Symantec Email Security
Resolved
The previous reported concern with Data Feed API has been resolved. The service is fully restored and there is no longer an impact to customers. This incident is resolved.
Posted Jun 01, 2020 - 18:27 UTC
Update
As of 12:15 UTC, there are no further delays with Data Feed API and new customer data will be available immediately. We continue to closely monitor the functionality of Data Feed API.

We will provide our next update on June 1, 2020 at 20:00 UTC or as new information is discovered.
Posted May 30, 2020 - 14:18 UTC
Monitoring
On May 30, 2020, between 06:53 UTC and 10:44 UTC, some customers provisioned on NAM infrastructure to utilize the Email Threat Detection and Response (ETDR) (formerly known as ATP) service, may have experienced delays receiving data when querying the Data Feed API service. As of 10:44 UTC, we have taken the impacted infrastructure out of service and the queued logs have started delivering.

Note that there is no impact to protection services, and all other aspects of our services remain functional. Any historic data will be available once the queue is fully cleared. We will provide further updates as new information becomes available
Posted May 30, 2020 - 11:51 UTC
This incident affected: Email Security.cloud (Data Feed API).