Messaging Security

Service availability and scheduled maintenance for Email Security.cloud and Messaging Gateway.

Issue creating cases in ClientNet
Incident Report for Messaging Security
Resolved
This incident has been resolved.
Posted Sep 02, 2021 - 14:47 UTC
Monitoring
We have implemented a fix that has now resolved this issue. We shall monitor for stability and provide updates when new information is available.
Posted Sep 02, 2021 - 07:31 UTC
Update
We are continuing to work on a fix for this issue.
Posted Sep 02, 2021 - 04:02 UTC
Identified
The issue has been identified and a fix is being prepared.

We would advise customers to contact us via Broadcom Support Portal or call Customer Support using the appropriate phone number for your specific country.

We will provide updates as soon as new information becomes available. All other aspects of the service works as expected and there is no impact to protection services.
Posted Sep 01, 2021 - 15:40 UTC
Investigating
We are currently investigating an issue where customers are unable to create a new case in ClientNet and receive the following error: 'Failed to Create the Case, Please Try again.'

We would advise customers to visit Broadcom Support and call Customer Support using the appropriate phone number for your specific country. Our Support Engineers will be able to raise a case on your behalf in the meantime.

We will provide updates as soon as new information becomes available. All other aspects of the service works as expected and there is no impact to protection services.
Posted Sep 01, 2021 - 07:15 UTC
This incident affected: ClientNet.