This page is no longer in use. Please click here to visit the new Service Status platform.

Broadcom
Email Delays
Incident Report for Messaging Security
Resolved
We have been monitoring the service and can confirm that service has been fully restored. This incident is now resolved.
Posted Mar 30, 2022 - 04:30 UTC
Monitoring
Email queues on the Broadcom infrastructure are back to normal levels. Customers sending and receiving emails will no longer experience email delays.

We are closely monitoring the email service and will provide update as soon as more information becomes available.
Posted Mar 29, 2022 - 16:18 UTC
Identified
We are seeing previously queued emails delivering.

We will provide an update as soon as more information becomes available.
Posted Mar 29, 2022 - 16:10 UTC
Update
We are continuing to investigate this issue. Preliminary investigation shows the scan process is taking longer to complete resulting in delivery delays.

Note that this issue is only impacting a subset of our NAM and EMEA infrastructure. We will provide an update as soon as more information becomes available.
Posted Mar 29, 2022 - 15:14 UTC
Investigating
We are aware of customers provisioned on our NAM and EMEA infrastructure experiencing delays sending and receiving emails. Any emails queued on our infrastructure will be delivered once the issue is resolved.

We are currently investigating this issue and will provide updates as new information becomes available. Please note that there is no impact to protection services, and all other aspects of our services remain functional.
Posted Mar 29, 2022 - 14:48 UTC
This incident affected: Email Security.cloud (Americas, Asia Pacific, Europe, Middle East & Africa, Japan).