This page is no longer in use. Please click here to visit the new Service Status platform.

Broadcom
Email Delivery Issue (NAM/EMEA Infrastructure)
Incident Report for Messaging Security
Resolved
Update
This notice was updated on March 30, 2022 at 16:52 UTC accurately to reflect the final conclusions of the investigation.

As per our further investigation, we have identified that in addition to the regular mail which was lost on March 14, 2022, a similar proportion of customer mail queued for quarantine was also lost on March 15 and March 16, 2022. See the exact impact timeline below. This occurrence impacted both NAM and EMEA infrastructure for quarantined mail only. We have performed a detailed check on our infrastructure and have not seen a recurrence of this issue since March 16, 2022. On March 29, 2022 at 01:30 UTC, a fix for this issue was rolled out across our global infrastructure and the service was fully restored. No customer data was exposed to any risk of unauthorized access at any point in time.

NAM Quarantine Infrastructure Incident Timeline
• Start: March 15, 2022, at 02:30 UTC
• End: March 15, 2022, at 10:00 UTC

EMEA Quarantine Infrastructure Incident Timeline
• Start: March 15, 2022, at 16:30 UTC
• End: March 16, 2022, at 00:30 UTC
Posted Mar 30, 2022 - 16:52 UTC
Monitoring
As of March 29, 2022 at 01:30 UTC, we have completed the deployment of the fix.

We are closely monitoring the email service and will provide updates as soon as more information becomes available.
Posted Mar 29, 2022 - 13:24 UTC
Update
We are continuing to deploy the fix.

We will provide updates as soon as more information becomes available.
Posted Mar 29, 2022 - 02:45 UTC
Identified
On March 14, 2022, between approximately 16:00 UTC and 23:59 UTC, a small subset of EMEA Email Security.cloud infrastructure experienced a minor outage resulting in email delivery issues for some customers. Some inbound and outbound emails processed during the incident timeframe may have been irrecoverably lost. Note: the impact was less than 0.2% of email traffic during the impacted period.

We have identified the root cause and the deployment of the fix is in progress.

We can already assure that there was no impact to protection services and that no customer data was exposed to any risk of unauthorized access, disclosure or dissemination. No individual person's privacy was compromised or threatened at any point in time. Please rest assured that we will be implementing the necessary measures to prevent a recurrence of this issue.

We are closely monitoring the email service and will provide updates as soon as more information becomes available.

Should you have any questions, please contact your Customer Success Manager or Customer Support team.
Posted Mar 28, 2022 - 17:45 UTC
This incident affected: Email Security.cloud (Europe, Middle East & Africa).