Email Delays in EMEA Region
Incident Report for Symantec Email Security
Resolved
The underlying connectivity issue has been addressed. This incident is resolved.
Posted May 03, 2020 - 14:50 UTC
Monitoring
As of 15:05 UTC, we have removed the impacted network route. Customers and/or third parties trying to connect to the EMEA infrastructure should see an immediate improvement in email connections.

New emails are now delivering without any delays. Any emails queued on the sending servers/MTAs will continue to deliver based on the customer and third party retry schedules.

We will continue to closely monitor the service and will provide updates as more information becomes available.
Posted May 02, 2020 - 15:31 UTC
Update
Initial investigation points to a network routing issue with the EMEA sites. Our engineering team is investigating this issue as high priority to determine the underlying cause. Customers and/or third parties connecting to the EMEA infrastructure may continue to experience connectivity issues.

We will provide an update at 16:30 UTC or as soon as more information becomes available.
Posted May 02, 2020 - 15:12 UTC
Update
Customers and/or third parties may continue to experience timeout errors resulting in outbound mail queues when connecting with the EMEA infrastructure. Queued emails on the sending servers/MTAs will be accepted and delivered once the underlying issue is resolved.

We will provide an update at 15:30 UTC, or as soon as more information becomes available.
Posted May 02, 2020 - 14:28 UTC
Investigating
We are aware of customers provisioned on EMEA based infrastructure experiencing delays sending or receiving emails, in some cases customers may experience connection errors.

We are handling this issue as a high priority and have engaged all appropriate teams at Broadcom.

Please note that there is no impact to protection services, and all other aspects of our services remain functional.
Posted May 02, 2020 - 14:08 UTC
This incident affected: Email Security.cloud (Europe, Middle East & Africa).