This page is no longer in use. Please click here to visit the new Service Status platform.

Broadcom
Issue with ClickTime URL Protection Service (NAM Infrastructure)
Incident Report for Messaging Security
Resolved
The previously reported concern with ClickTime Protection service has been resolved. The service is fully restored and there is no longer an impact to customers. This incident is resolved.
Posted Apr 21, 2022 - 19:31 UTC
Monitoring
On April 21, 2022 between 09:53 UTC and 13:35 UTC, some customers may have experienced issues with the ClickTime URL Protection service. Impacted customers were presented with connection errors when clicking on URLs. There was no impact to mail delivery or other email services.

We have resolved the issue impacting Click Time Protection service. We continue to closely monitor the email service.
Posted Apr 21, 2022 - 15:11 UTC
This incident affected: Email Security.cloud (Americas, Asia Pacific, Japan).